  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ninertimes.com/content/tncms/live/" />
<meta name="keywords" content="arts_and_entertainment, gaming" />
<meta name="news_keywords" content="arts_and_entertainment, gaming" />
<meta name="description" content="The GameCube is home to some of the best Nintendo games ever made. &ldquo;Paper Mario: The Thousand-Year Door,&rdquo; &ldquo;The Legend of Zelda: Wind Waker,&rdquo; &ldquo;Super Mario Sunshine,&rdquo; &ldquo;Metroid Prime,&rdquo; &ldquo;Super" />
<meta name="author" content="Noah Howell" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ninertimes.com/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?crop=1440%2C1080%2C240%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="GAMING REVIEW: 'Luigi's Mansion 3'" />
<meta property="og:description" content="The GameCube is home to some of the best Nintendo games ever made. &ldquo;Paper Mario: The Thousand-Year Door,&rdquo; &ldquo;The Legend of Zelda: Wind Waker,&rdquo; &ldquo;Super Mario Sunshine,&rdquo; &ldquo;Metroid Prime,&rdquo; &ldquo;Super" />
<meta property="og:site_name" content="Niner Times" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/NinerTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@niner_times" />
<meta name="twitter:image:alt" content="Switch_LuigisMansion3_E3_screen_03.png" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oxygen:400,700|Titillium+Web:200,300,400,700,900|Oswald:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/arts_and_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Noah Howell"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":221},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/ads/impressions.js?_dc=1574138140"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/ads/traffic.js?_dc=1574055342"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/ads/settings.js?_dc=1570556740"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1573207288"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1573207288"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>GAMING REVIEW: 'Luigi's Mansion 3' | Arts &amp; Entertainment | ninertimes.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00703c; } .fixed-nav #main-navigation { background-color: #00703c !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #00703c; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #00703c; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00703c; }#site-header-container{ border-bottom: 3px solid #00703c; }#site-footer-container{ border-top: 3px solid #00703c; } .tnt-bg-accent { background-color: #00703c; } a .tnt-caret-down { color: #00703c; } .block-title .block-title-inner { border-color: #00703c; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00703c; } .form-control:focus { border-bottom-color: #00703c; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b83120f-8c20-419b-826a-3a2e147f0231'); </script> <!-- End Flytedesk Digital --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ninertimes.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="GAMING REVIEW: 'Luigi's Mansion 3' | Arts &amp; Entertainment | ninertimes.com" href="http://www.ninertimes.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ninertimes.com/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-6df1e148-08be-11ea-9e67-47f291ab4e9e section-arts-and-entertainment type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ninertimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Farts_and_entertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Noah+Howell&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=221&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ninertimes.com",
  secureDomain: "www.ninertimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-6df1e148-08be-11ea-9e67-47f291ab4e9e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ninertimes.com/users/admin/contribute/article/?assetid=6df1e148-08be-11ea-9e67-47f291ab4e9e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ninertimes.com/users/admin/contribute/article/?from_section=/arts_and_entertainment"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-786377" class="tncms-block hidden-md hidden-lg"><div id="user-controls-786377" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ninertimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ninertimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ninertimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-786377').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ninertimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ninertimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ninertimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-786377').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ninertimes.com/users/logout/" id="user-logout-form-786377"><input type="hidden" name="referer_url" value="https://www.ninertimes.com/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home-i-class-fa-tnt-angle-down-i">Home <i class="fa tnt-angle-down"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="https://media.uncc.edu/get-involved"  target="_blank" rel="noopener" class="nav-link tnt-section-get-involved">Get Involved</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-editorial-staff">Editorial Staff</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-the-niner-times">Advertise With The Niner Times</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-sign-up-for-our-newsletter">Sign Up For Our Newsletter</a>
                                </li><li>
                                    <a href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i">News <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/news/greek_life/"  class="nav-link tnt-section-greek-life">Greek Life</a>
                                </li><li>
                                    <a href="/news/sga/"  class="nav-link tnt-section-sga">SGA</a>
                                </li><li>
                                    <a href="/news/student_organizations/"  class="nav-link tnt-section-student-organizations">Student Organizations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i">Sports <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Mens Basketball</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Womens Basketball</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/mens_soccer/"  class="nav-link tnt-section-mens-soccer">Mens Soccer</a>
                                </li><li>
                                    <a href="/sports/womens_soccer/"  class="nav-link tnt-section-womens-soccer">Womens Soccer</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_field/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i">Arts & Entertainment <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/campus_events/"  class="nav-link tnt-section-campus-events">Campus Events</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/gaming/"  class="nav-link tnt-section-gaming">Gaming</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/television/"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/theatre/"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/dance/"  class="nav-link tnt-section-dance">Dance</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i">Opinion <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/society_and_identity/"  class="nav-link tnt-section-society-identity">Society & Identity</a>
                                </li><li>
                                    <a href="/opinion/student-life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i">Lifestyle <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/beauty/"  class="nav-link tnt-section-beauty">Beauty</a>
                                </li><li>
                                    <a href="/lifestyle/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/lifestyle/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/lifestyle/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/lifestyle/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/lifestyle/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/lifestyle/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i">Multimedia <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/in_print/"  class="nav-link tnt-section-in-print-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i">In Print <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/in_print/basketball-preview/"  class="nav-link tnt-section-basketball-preview">Basketball Preview</a>
                                </li><li>
                                    <a href="/in_print/goldrush/"  class="nav-link tnt-section-goldrush">Goldrush</a>
                                </li><li>
                                    <a href="/in_print/new-student-guide/"  class="nav-link tnt-section-new-student-guide">New Student Guide</a>
                                </li><li>
                                    <a href="/in_print/niner_times/"  class="nav-link tnt-section-niner-times">Niner Times</a>
                                </li><li>
                                    <a href="/in_print/special-publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a href="/in_print/welcome-back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/espanol/"  class="nav-link tnt-section-espa-ol">Español</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us-i-class-fa-tnt-angle-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">About Us <i class="fa tnt-angle-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-get-involved"  href="https://media.uncc.edu/get-involved"  target="_blank" rel="noopener">
                    <span class="nav-label">Get Involved</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise-with-the-niner-times"  href="/advertise/" >
                    <span class="nav-label">Advertise with the Niner Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-staff"  href="/site/staff.html" >
                    <span class="nav-label">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-newsletter"  href="/newsletters/" >
                    <span class="nav-label">Sign Up for our Newsletter</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-786376" class="tncms-block"><div id="user-controls-786376" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.ninertimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.ninertimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ninertimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ninertimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ninertimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-786376').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ninertimes.com/users/logout/" id="user-logout-form-786376"><input type="hidden" name="referer_url" value="https://www.ninertimes.com/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-786374" class="tncms-block"><div class="follow-links-786374 pull-right">
    
    <section id="block-786374" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NinerTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/niner_times" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC-68ZV1sbyyUR1RL641ieDg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/niner_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ninertimes.com",
  "sameAs" : ["https://www.facebook.com/NinerTimes","https://twitter.com/niner_times","https://www.youtube.com/channel/UC-68ZV1sbyyUR1RL641ieDg","https://www.instagram.com/niner_times/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-786369" class="tncms-block"><div id="site-logo-786369" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-786372" class="tncms-block"><ul id="site-search-786372-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-786372" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-786372-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-786372-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-786372-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-786372').submit();
        return false;
    });

    $('#site-search-786372').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-786372 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-786372 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-786372-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-786378" class="tncms-block"><div id="weather-786378" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28223" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">44&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28223"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-786378 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charlotte, NC
                                
                                 <small>(28223)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy this evening. Fog developing late. Low around 40F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy this evening. Fog developing late. Low around 40F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 18, 2019 @ 11:40 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=28223"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home-i-class-fa-tnt-angle-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home <i class="fa tnt-angle-down"></i></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-involved"  href="https://media.uncc.edu/get-involved"  target="_blank" rel="noopener">
                    <span class="nav-label">Get Involved</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-staff"  href="/site/staff.html" >
                    <span class="nav-label">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-the-niner-times"  href="/advertise/" >
                    <span class="nav-label">Advertise With The Niner Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-our-newsletter"  href="/newsletters/" >
                    <span class="nav-label">Sign Up For Our Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/news/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greek-life"  href="/news/greek_life/" >
                    <span class="nav-label">Greek Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sga"  href="/news/sga/" >
                    <span class="nav-label">SGA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-organizations"  href="/news/student_organizations/" >
                    <span class="nav-label">Student Organizations</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Mens Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Womens Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-soccer"  href="/sports/mens_soccer/" >
                    <span class="nav-label">Mens Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-soccer"  href="/sports/womens_soccer/" >
                    <span class="nav-label">Womens Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/track_and_field/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-entertainment-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art"  href="/arts_and_entertainment/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus-events"  href="/arts_and_entertainment/campus_events/" >
                    <span class="nav-label">Campus Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film"  href="/arts_and_entertainment/film/" >
                    <span class="nav-label">Film</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gaming"  href="/arts_and_entertainment/gaming/" >
                    <span class="nav-label">Gaming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/arts_and_entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-television"  href="/arts_and_entertainment/television/" >
                    <span class="nav-label">Television</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theatre"  href="/arts_and_entertainment/theatre/" >
                    <span class="nav-label">Theatre</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dance"  href="/arts_and_entertainment/dance/" >
                    <span class="nav-label">Dance</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-politics"  href="/opinion/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-society-identity"  href="/opinion/society_and_identity/" >
                    <span class="nav-label">Society & Identity</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-life"  href="/opinion/student-life/" >
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-beauty"  href="/lifestyle/beauty/" >
                    <span class="nav-label">Beauty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/lifestyle/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fashion"  href="/lifestyle/fashion/" >
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/lifestyle/food_and_drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/lifestyle/health_and_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/lifestyle/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/lifestyle/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-in-print-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/in_print/" >
                    <span class="nav-label">In Print <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball-preview"  href="/in_print/basketball-preview/" >
                    <span class="nav-label">Basketball Preview</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goldrush"  href="/in_print/goldrush/" >
                    <span class="nav-label">Goldrush</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-student-guide"  href="/in_print/new-student-guide/" >
                    <span class="nav-label">New Student Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-niner-times"  href="/in_print/niner_times/" >
                    <span class="nav-label">Niner Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/in_print/special-publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-welcome-back"  href="/in_print/welcome-back/" >
                    <span class="nav-label">Welcome Back</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-espa-ol"  href="/espanol/" >
                    <span class="nav-label">Español</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00703c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GAMING%20REVIEW%3A%20%27Luigi%27s%20Mansion%203%27&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/6df1e148-08be-11ea-9e67-47f291ab4e9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20GAMING%20REVIEW%3A%20%27Luigi%27s%20Mansion%203%27&body=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-790980" class="tncms-block"><ul class="sectionNav">
<li class="buttonTop">
		<a href="/arts_and_entertainment/art/">
			Art
		</a>
	</li>
        <li class="buttonTop">
		<a href="/arts_and_entertainment/campus_events/">
			Campus Events
		</a>
	</li>
	<li class="buttonTop">
		<a href="/arts_and_entertainment/film/">
			Film
		</a>
	</li>
	<li class="buttonTop">
		<a href="/arts_and_entertainment/gaming/">
			Gaming
		</a>
	</li>
	<li class="buttonTop">
		<a href="/arts_and_entertainment/music/">
			Music
		</a>
	</li>
	
	<li class="buttonTop">
		<a href="/arts_and_entertainment/television/">
			Television
		</a>
	</li>
	<li class="buttonTop">
		<a href="/arts_and_entertainment/theatre/">
			Theatre
		</a>
	</li>

</ul></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" class="carousel-inner"><div  class="item photo-1deedbf0-08bf-11ea-a36a-a325b9ae10aa ">
                            <div class="item-container">
				                <div data-track-object='{"title":"GAMING REVIEW: &#39;Luigi&#39;s Mansion 3&#39;","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?resize=1200%2C675"
                    
                    alt="Switch_LuigisMansion3_E3_screen_03.png"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" data-target=".caption-inner-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Image courtesy of Nintendo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Fswitch-luigismansion-e-screen-png%2Fimage_1deedbf0-08bf-11ea-a36a-a325b9ae10aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/switch-luigismansion-e-screen-png/image_1deedbf0-08bf-11ea-a36a-a325b9ae10aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1deedbf0-08bf-11ea-a36a-a325b9ae10aa"}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Switch_LuigisMansion3_E3_screen_03.png&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Fswitch-luigismansion-e-screen-png%2Fimage_1deedbf0-08bf-11ea-a36a-a325b9ae10aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/switch-luigismansion-e-screen-png/image_1deedbf0-08bf-11ea-a36a-a325b9ae10aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1deedbf0-08bf-11ea-a36a-a325b9ae10aa"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/1deedbf0-08bf-11ea-a36a-a325b9ae10aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1deedbf0-08bf-11ea-a36a-a325b9ae10aa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20Switch_LuigisMansion3_E3_screen_03.png&body=https%3A%2F%2Fwww.ninertimes.com%2Fswitch-luigismansion-e-screen-png%2Fimage_1deedbf0-08bf-11ea-a36a-a325b9ae10aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1deedbf0-08bf-11ea-a36a-a325b9ae10aa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/switch-luigismansion-e-screen-png/image_1deedbf0-08bf-11ea-a36a-a325b9ae10aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1deedbf0-08bf-11ea-a36a-a325b9ae10aa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1deedbf0-08bf-11ea-a36a-a325b9ae10aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1deedbf0-08bf-11ea-a36a-a325b9ae10aa" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1deedbf0-08bf-11ea-a36a-a325b9ae10aa" class="save-list-1deedbf0-08bf-11ea-a36a-a325b9ae10aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1deedbf0-08bf-11ea-a36a-a325b9ae10aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1ff97ab8-08bf-11ea-9e18-6b1ecc72b477 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"GAMING REVIEW: &#39;Luigi&#39;s Mansion 3&#39;","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/ff/1ff97ab8-08bf-11ea-9e18-6b1ecc72b477/5dd075e3a061f.image.png"
                    
                    alt="Luigi Mansion Three.png"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1024"
                    height="576"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/ff/1ff97ab8-08bf-11ea-9e18-6b1ecc72b477/5dd075e3a061f.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" data-target=".caption-inner-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Image courtesy of Nintendo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Fluigi-mansion-three-png%2Fimage_1ff97ab8-08bf-11ea-9e18-6b1ecc72b477.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/luigi-mansion-three-png/image_1ff97ab8-08bf-11ea-9e18-6b1ecc72b477.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ff97ab8-08bf-11ea-9e18-6b1ecc72b477"}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Luigi%20Mansion%20Three.png&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Fluigi-mansion-three-png%2Fimage_1ff97ab8-08bf-11ea-9e18-6b1ecc72b477.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/luigi-mansion-three-png/image_1ff97ab8-08bf-11ea-9e18-6b1ecc72b477.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ff97ab8-08bf-11ea-9e18-6b1ecc72b477"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/1ff97ab8-08bf-11ea-9e18-6b1ecc72b477" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ff97ab8-08bf-11ea-9e18-6b1ecc72b477"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20Luigi%20Mansion%20Three.png&body=https%3A%2F%2Fwww.ninertimes.com%2Fluigi-mansion-three-png%2Fimage_1ff97ab8-08bf-11ea-9e18-6b1ecc72b477.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ff97ab8-08bf-11ea-9e18-6b1ecc72b477"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/luigi-mansion-three-png/image_1ff97ab8-08bf-11ea-9e18-6b1ecc72b477.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ff97ab8-08bf-11ea-9e18-6b1ecc72b477"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ff97ab8-08bf-11ea-9e18-6b1ecc72b477-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ff97ab8-08bf-11ea-9e18-6b1ecc72b477" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ff97ab8-08bf-11ea-9e18-6b1ecc72b477" class="save-list-1ff97ab8-08bf-11ea-9e18-6b1ecc72b477-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ff97ab8-08bf-11ea-9e18-6b1ecc72b477" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2250efd0-08bf-11ea-aae6-bbe45b03465f hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"GAMING REVIEW: &#39;Luigi&#39;s Mansion 3&#39;","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Luigi Mansion Two.jpg"
                    class="img-responsive owl-lazy"
                    width="1024"
                    height="576"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/25/2250efd0-08bf-11ea-aae6-bbe45b03465f/5dd075e78c1b2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" data-target=".caption-inner-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Image courtesy of Nintendo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Fluigi-mansion-two-jpg%2Fimage_2250efd0-08bf-11ea-aae6-bbe45b03465f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/luigi-mansion-two-jpg/image_2250efd0-08bf-11ea-aae6-bbe45b03465f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2250efd0-08bf-11ea-aae6-bbe45b03465f"}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Luigi%20Mansion%20Two.jpg&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Fluigi-mansion-two-jpg%2Fimage_2250efd0-08bf-11ea-aae6-bbe45b03465f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/luigi-mansion-two-jpg/image_2250efd0-08bf-11ea-aae6-bbe45b03465f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2250efd0-08bf-11ea-aae6-bbe45b03465f"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/2250efd0-08bf-11ea-aae6-bbe45b03465f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2250efd0-08bf-11ea-aae6-bbe45b03465f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20Luigi%20Mansion%20Two.jpg&body=https%3A%2F%2Fwww.ninertimes.com%2Fluigi-mansion-two-jpg%2Fimage_2250efd0-08bf-11ea-aae6-bbe45b03465f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2250efd0-08bf-11ea-aae6-bbe45b03465f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/luigi-mansion-two-jpg/image_2250efd0-08bf-11ea-aae6-bbe45b03465f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2250efd0-08bf-11ea-aae6-bbe45b03465f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2250efd0-08bf-11ea-aae6-bbe45b03465f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2250efd0-08bf-11ea-aae6-bbe45b03465f" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2250efd0-08bf-11ea-aae6-bbe45b03465f" class="save-list-2250efd0-08bf-11ea-aae6-bbe45b03465f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2250efd0-08bf-11ea-aae6-bbe45b03465f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-22b528f6-08bf-11ea-9230-bf84cfc57343 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"GAMING REVIEW: &#39;Luigi&#39;s Mansion 3&#39;","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Luigi Mansion One.jpg"
                    class="img-responsive owl-lazy"
                    width="1024"
                    height="576"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/2b/22b528f6-08bf-11ea-9230-bf84cfc57343/5dd075e8386bf.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" data-target=".caption-inner-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Image courtesy of Nintendo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Fluigi-mansion-one-jpg%2Fimage_22b528f6-08bf-11ea-9230-bf84cfc57343.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/luigi-mansion-one-jpg/image_22b528f6-08bf-11ea-9230-bf84cfc57343.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22b528f6-08bf-11ea-9230-bf84cfc57343"}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Luigi%20Mansion%20One.jpg&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Fluigi-mansion-one-jpg%2Fimage_22b528f6-08bf-11ea-9230-bf84cfc57343.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/luigi-mansion-one-jpg/image_22b528f6-08bf-11ea-9230-bf84cfc57343.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22b528f6-08bf-11ea-9230-bf84cfc57343"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/22b528f6-08bf-11ea-9230-bf84cfc57343" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22b528f6-08bf-11ea-9230-bf84cfc57343"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20Luigi%20Mansion%20One.jpg&body=https%3A%2F%2Fwww.ninertimes.com%2Fluigi-mansion-one-jpg%2Fimage_22b528f6-08bf-11ea-9230-bf84cfc57343.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22b528f6-08bf-11ea-9230-bf84cfc57343"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/luigi-mansion-one-jpg/image_22b528f6-08bf-11ea-9230-bf84cfc57343.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22b528f6-08bf-11ea-9230-bf84cfc57343"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-22b528f6-08bf-11ea-9230-bf84cfc57343-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22b528f6-08bf-11ea-9230-bf84cfc57343" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22b528f6-08bf-11ea-9230-bf84cfc57343" class="save-list-22b528f6-08bf-11ea-9230-bf84cfc57343-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22b528f6-08bf-11ea-9230-bf84cfc57343" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6df1e148-08be-11ea-9e67-47f291ab4e9e" class="asset article-default"  data-url="https://www.ninertimes.com/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?crop=1440%2C1080%2C240%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ninertimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ninertimes.com/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html" />
    <style>
                .asset-paging .direction {
                    color: #00703c;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-6df1e148-08be-11ea-9e67-47f291ab4e9e" class="asset-paging">
                <div id="paging-prev-6df1e148-08be-11ea-9e67-47f291ab4e9e" class="paging-link prev offset"></div>
                <div id="paging-next-6df1e148-08be-11ea-9e67-47f291ab4e9e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            GAMING REVIEW: 'Luigi's Mansion 3'
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Luigi delights in this extremely fun and boo-tiful sequel to one of the most bizarre Nintendo off-shoots</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-55a0e8ae-daed-11e9-9d60-5ba75ca335b7-asset-6df1e148-08be-11ea-9e67-47f291ab4e9e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ninertimes.com/users/profile/AEEditor">Noah Howell</a></span>
                
                    <div id="author-popup-55a0e8ae-daed-11e9-9d60-5ba75ca335b7-asset-6df1e148-08be-11ea-9e67-47f291ab4e9e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-55a0e8ae-daed-11e9-9d60-5ba75ca335b7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ninertimes.com/users/profile/AEEditor" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="AEEditor"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/928894b4d3cabbc613d68803c561bdff?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ninertimes.com/users/profile/AEEditor" rel="author" class="tnt-user-profile-link tnt-user-name">Noah Howell</a>
                                </h4><p class="tnt-user-title small text-muted">Arts &amp; Entertainment Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ae@ninertimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-55a0e8ae-daed-11e9-9d60-5ba75ca335b7-asset-6df1e148-08be-11ea-9e67-47f291ab4e9e').popover({
                            content: $('#author-popup-55a0e8ae-daed-11e9-9d60-5ba75ca335b7-asset-6df1e148-08be-11ea-9e67-47f291ab4e9e-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-11-18T09:00:00-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-18T09:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-18T09:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-18T09:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GAMING%20REVIEW%3A%20%27Luigi%27s%20Mansion%203%27&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/6df1e148-08be-11ea-9e67-47f291ab4e9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20GAMING%20REVIEW%3A%20%27Luigi%27s%20Mansion%203%27&body=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-826214" class="tncms-block flytead rectangle 8b83120f-b043-4dc1-a8d9-ae79b5e0ce68">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

            <div id="asset-content" data-asset-uuid="6df1e148-08be-11ea-9e67-47f291ab4e9e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GAMING%20REVIEW%3A%20%27Luigi%27s%20Mansion%203%27&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/6df1e148-08be-11ea-9e67-47f291ab4e9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20GAMING%20REVIEW%3A%20%27Luigi%27s%20Mansion%203%27&body=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6df1e148-08be-11ea-9e67-47f291ab4e9e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6df1e148-08be-11ea-9e67-47f291ab4e9e" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6df1e148-08be-11ea-9e67-47f291ab4e9e" class="save-list-6df1e148-08be-11ea-9e67-47f291ab4e9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6df1e148-08be-11ea-9e67-47f291ab4e9e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GAMING%20REVIEW%3A%20%27Luigi%27s%20Mansion%203%27&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/6df1e148-08be-11ea-9e67-47f291ab4e9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20GAMING%20REVIEW%3A%20%27Luigi%27s%20Mansion%203%27&body=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6df1e148-08be-11ea-9e67-47f291ab4e9e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6df1e148-08be-11ea-9e67-47f291ab4e9e" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6df1e148-08be-11ea-9e67-47f291ab4e9e" class="save-list-6df1e148-08be-11ea-9e67-47f291ab4e9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6df1e148-08be-11ea-9e67-47f291ab4e9e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1deedbf0-08bf-11ea-a36a-a325b9ae10aa" 
                    data-instance="#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" 
                    data-target="#photo-carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1deedbf0-08bf-11ea-a36a-a325b9ae10aa" 
                    data-instance="#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" 
                    data-target="#photo-carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?resize=1200%2C675">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Switch_LuigisMansion3_E3_screen_03.png"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/de/1deedbf0-08bf-11ea-a36a-a325b9ae10aa/5dd075e038ca4.image.jpg?resize=1700%2C956 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Image courtesy of Nintendo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">The GameCube is home to some of the best Nintendo games ever made. “Paper Mario: The Thousand-Year Door,” “The Legend of Zelda: Wind Waker,” “Super Mario Sunshine,” “Metroid Prime,” “Super Smash Bros. Melee,” “Animal Crossing” -- and I can go on. The one that was there right from its launch though was a weird, experimental title starring Mario’s brother Luigi. There isn’t even any jumping in “Luigi’s Mansion,” the action most integral to the series. Nintendo, being the atypical company that they are, pulled it off though. “Luigi’s Mansion” is one of my favorite video games ever created, so when a sequel was announced for Switch last year you can imagine my excitement. I have been waiting for over 15 years for this proper sequel (3DS one was fine but wasn’t quite the successor) and it somehow managed to meet my expectations brilliantly.</p><p dir="ltr">For the quick rundown, the “Luigi’s Mansion” games essentially make Luigi a ghostbuster but opting instead for a vacuum as his tool of choice. What made the original game so great is still present in this new entry. The atmosphere blended with Luigi’s own mannerisms puts you inside a world you are simply happy to play in. Environments are meticulously crafted to make the most out of the Poltergust vacuum pack. The closest genre it matches is adventure-puzzle placed inside a big virtual sandbox to use all your tools in. Through the greatly satisfying sucking and blowing of the Poltergust, you can find hidden treasures throughout every room.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-823073" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top-asset","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1ff97ab8-08bf-11ea-9e18-6b1ecc72b477" 
                    data-instance="#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" 
                    data-target="#photo-carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1ff97ab8-08bf-11ea-9e18-6b1ecc72b477" 
                    data-instance="#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" 
                    data-target="#photo-carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="576">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/ff/1ff97ab8-08bf-11ea-9e18-6b1ecc72b477/5dd075e3a061f.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/ff/1ff97ab8-08bf-11ea-9e18-6b1ecc72b477/5dd075e3a061f.image.png">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Luigi Mansion Three.png"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="576"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/ff/1ff97ab8-08bf-11ea-9e18-6b1ecc72b477/5dd075e3a061f.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/ff/1ff97ab8-08bf-11ea-9e18-6b1ecc72b477/5dd075e3a061f.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/ff/1ff97ab8-08bf-11ea-9e18-6b1ecc72b477/5dd075e3a061f.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/ff/1ff97ab8-08bf-11ea-9e18-6b1ecc72b477/5dd075e3a061f.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/ff/1ff97ab8-08bf-11ea-9e18-6b1ecc72b477/5dd075e3a061f.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/1/ff/1ff97ab8-08bf-11ea-9e18-6b1ecc72b477/5dd075e3a061f.image.png?resize=1024%2C576 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Image courtesy of Nintendo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">The satisfaction of the gameplay loop comes down to the puzzles. The returning Professor E-Gadd has equipped the Poltergust G-00 with a new suction shot, a tweaked flashlight, dark-light, a sort of burst that propels Luigi in the air and of course my favorite, Gooigi. These new tools open up the possibilities for what can be done, especially if you’re going for each of the six hidden gems on each floor. While not technically a mansion, The Last Resort hotel offers a solid amount of content. Some of the puzzle solutions can get pretty tough too, making the satisfaction of solving it all the more rewarding.</p><p dir="ltr">The atmosphere is a strong part of what makes the “Luigi’s Mansion” games so great and that doesn’t change here. Each hotel floor has a theme, ranging from a botanical garden to a movie production set to a literal pirate ship. Their unique styles and soundtracks are what sell the experience for me. The bosses for each also reflect this same thinking. It felt rewarding to explore each and every cranny of them all.</p><p dir="ltr">As far as sucking ghosts, the enemy variety is fairly solid. There are about four or five main types you see, each with their own moves and variations. New to this entry as well is the slamming feature, which allows Luigi to slam the ghosts on the ground once a bar is filled while sucking. I was worried going in that it would start to feel repetitive at a certain point but surprisingly it kept me engaged for my entire playthrough. The boss for each floor of the hotel though is where the game truly shines. Each and every boss felt unique in design, and 99% of them I enjoyed. The boiler works floor boss, however, was one of the most frustrating bosses I have ever encountered in any game. The level introduces a neat mechanic for movement but the loss of tightness in controls with it made this particular fight a slog for me. Maybe I’m just terrible at the game, but I was incredibly happy to be done with this fight.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2250efd0-08bf-11ea-aae6-bbe45b03465f" 
                    data-instance="#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" 
                    data-target="#photo-carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2250efd0-08bf-11ea-aae6-bbe45b03465f" 
                    data-instance="#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" 
                    data-target="#photo-carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="576">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/25/2250efd0-08bf-11ea-aae6-bbe45b03465f/5dd075e78c1b2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/25/2250efd0-08bf-11ea-aae6-bbe45b03465f/5dd075e78c1b2.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Luigi Mansion Two.jpg"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="576"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/25/2250efd0-08bf-11ea-aae6-bbe45b03465f/5dd075e78c1b2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/25/2250efd0-08bf-11ea-aae6-bbe45b03465f/5dd075e78c1b2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/25/2250efd0-08bf-11ea-aae6-bbe45b03465f/5dd075e78c1b2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/25/2250efd0-08bf-11ea-aae6-bbe45b03465f/5dd075e78c1b2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/25/2250efd0-08bf-11ea-aae6-bbe45b03465f/5dd075e78c1b2.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/25/2250efd0-08bf-11ea-aae6-bbe45b03465f/5dd075e78c1b2.image.jpg?resize=1024%2C576 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Image courtesy of Nintendo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">The thing I respect the most out of “Luigi’s Mansion 3” is that it keeps to the core of what made the original game so great all while still branching off to make its own thing. By core, I mean Luigi with his Poltergust, working with E-Gadd to suck up ghosts, save Mario out of a painting and a few other details. The obvious differences stem from stuff like the music and setting. No longer are we in a haunted mansion grooving to some funky hip-hop beat, now Luigi explores a towering hotel with well-thought-out unique themes on each floor with orchestral and jazz music. I love this, as its a sequel that doesn’t trivialize its predecessor and makes the first game still well-worth going back to. One thing I’ll say -- maybe its nostalgia -- but I think I prefer the designs of the ghosts from the original to this new title. That isn’t to say they’re bad by any means though and I appreciate that they chose to be different. You do still have the Mario button, which when pressed (left, right and down on the d-pad) has Luigi call out Mario’s name in a number of pronunciations.</p><p dir="ltr">Visually, this game is stunning. Much like the original was for the GameCube, this is a technical showcase for what Nintendo can pull off in-house with their hardware. The Switch is a generation behind PS4 and Xbox One, but multiple moments in this game could have me fooled on it being on par. A lot of this comes from the game’s lighting and attention to detail in every room. Luigi is also one of the most well-animated protagonists in any game ever made. His reactions to jumpscares and how his body will stiff up accordingly for a bit is an example of this, though it’s simply better to see it for yourself. This isn’t just one of the best looking Switch games, it is one of the best looking games of 2019. It goes to show just how much of an impact a strongly stylized art style can make on a game. That is another reason why the original holds up so well to this day.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-22b528f6-08bf-11ea-9230-bf84cfc57343" 
                    data-instance="#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" 
                    data-target="#photo-carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-22b528f6-08bf-11ea-9230-bf84cfc57343" 
                    data-instance="#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal" 
                    data-target="#photo-carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="576">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/2b/22b528f6-08bf-11ea-9230-bf84cfc57343/5dd075e8386bf.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/2b/22b528f6-08bf-11ea-9230-bf84cfc57343/5dd075e8386bf.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Luigi Mansion One.jpg"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="576"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/2b/22b528f6-08bf-11ea-9230-bf84cfc57343/5dd075e8386bf.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/2b/22b528f6-08bf-11ea-9230-bf84cfc57343/5dd075e8386bf.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/2b/22b528f6-08bf-11ea-9230-bf84cfc57343/5dd075e8386bf.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/2b/22b528f6-08bf-11ea-9230-bf84cfc57343/5dd075e8386bf.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/2b/22b528f6-08bf-11ea-9230-bf84cfc57343/5dd075e8386bf.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/2/2b/22b528f6-08bf-11ea-9230-bf84cfc57343/5dd075e8386bf.image.jpg?resize=1024%2C576 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Image courtesy of Nintendo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">“Luigi’s Mansion 3” sees Luigi’s deeply thought out motivations as he works through a version of Joseph Cambell’s The Hero’s Journey to rescue brother, tackling his own inner-demons along the way and -- alright I’m kidding. I do enjoy Luigi as the cowardly hero though, and him overcoming his fears to rescue his brother (as well as Princess Peach and three toads this time around) is a simple yet effective plot. The game plays up, of course, Luigi being the lesser-known brother but in the process kind of makes Mario a jerk in how he acts. Charles Martinet (voice of Mario, Luigi, Wario and Waluigi among others) continues to keep doing what he’s been doing for the past 23 years in nailing it at bringing these characters to life. Samantha Kelly also does a great job with Peach and the toads. You don’t really think about voice acting when it comes to “Mario” games but I think that’s a sign they’re doing a pretty job. The game also is solid in its humor with the ghosts’ slapstick comedy and E-Gadd simply as a character that exists. Polterpup also has to be the cutest canine sidekick in any game ever made. His incredibly cute interactions throughout the game with Luigi make him one to die for (though I guess he is already dead so you won’t even have to).</p><p dir="ltr">I have attempted to refrain from using the word charming at any point in this review, but that is simply the best description for this series as a whole. The gameplay loop, atmosphere, boss fights and Luigi himself all build upon a solid foundation for what is “Luigi’s Mansion 3.” My near twenty-hour playthrough was a fun ride from start to finish. While the reward sucks, the pursuit of finding every hidden gem and boo (with of course their boo-pun names) was well worth the time. “Luigi’s Mansion 3” is a perfect example of a sequel done right, which admittedly isn’t much of a surprise coming from Nintendo. After waiting all this time for the true sequel, I walked away from “Luigi’s Mansion 3” the most satisfied I have been with a game in a very long time.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-823876" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom-asset","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GAMING%20REVIEW%3A%20%27Luigi%27s%20Mansion%203%27&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/6df1e148-08be-11ea-9e67-47f291ab4e9e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20GAMING%20REVIEW%3A%20%27Luigi%27s%20Mansion%203%27&body=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6df1e148-08be-11ea-9e67-47f291ab4e9e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6df1e148-08be-11ea-9e67-47f291ab4e9e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6df1e148-08be-11ea-9e67-47f291ab4e9e" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6df1e148-08be-11ea-9e67-47f291ab4e9e" class="save-list-6df1e148-08be-11ea-9e67-47f291ab4e9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6df1e148-08be-11ea-9e67-47f291ab4e9e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-55a0e8ae-daed-11e9-9d60-5ba75ca335b7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ninertimes.com/users/profile/AEEditor" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="AEEditor"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/928894b4d3cabbc613d68803c561bdff?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ninertimes.com/users/profile/AEEditor" rel="author" class="tnt-user-profile-link tnt-user-name">Noah Howell</a>
                                </h4><p class="tnt-user-title small text-muted">Arts &amp; Entertainment Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ae@ninertimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-55a0e8ae-daed-11e9-9d60-5ba75ca335b7" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=55a0e8ae-daed-11e9-9d60-5ba75ca335b7&amp;s=start_time&amp;sd=desc" data-subject="Noah Howell" data-description="Whenever Noah Howell posts new content, you'll get an email delivered to your inbox with a link." data-name="Noah Howell notification" data-author-id="55a0e8ae-daed-11e9-9d60-5ba75ca335b7" data-user-url="https://www.ninertimes.com/users/">
        <i class="fas tnt-star"></i> Follow Noah Howell
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ninertimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ninertimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ninertimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6df1e148-08be-11ea-9e67-47f291ab4e9e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/arts_and_entertainment/gaming-review-luigi-s-mansion/article_6df1e148-08be-11ea-9e67-47f291ab4e9e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6df1e148-08be-11ea-9e67-47f291ab4e9e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ninertimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ninertimes.com%2Farts_and_entertainment%2Fgaming-review-luigi-s-mansion%2Farticle_6df1e148-08be-11ea-9e67-47f291ab4e9e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-786267" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-786268" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-786375" class="tncms-block"><div class="follow-links-786375 default">
    
    <section id="block-786375" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NinerTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/niner_times" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC-68ZV1sbyyUR1RL641ieDg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/niner_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ninertimes.com",
  "sameAs" : ["https://www.facebook.com/NinerTimes","https://twitter.com/niner_times","https://www.youtube.com/channel/UC-68ZV1sbyyUR1RL641ieDg","https://www.instagram.com/niner_times/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-810901" class="tncms-block"><div id="siteFooterContainer" class="hidden-print">
	<footer id="siteFooter" class="well-main"><div class="footerColOne">
			<a href=""><img src="/content/tncms/custom/image/dfbde372-c9d4-11e9-896a-1374c0c774f9.jpg"></a>
		</div>
		<div class="footerColTwo">
			<h3>Sections</h3>
			<ul>
<li><a href="/news/">News</a></li>
				<li><a href="/sports/">Sports</a></li>
				<li><a href="/arts_and_entertainment/">A &amp; E</a></li>
				<li><a href="/opinion/">Opinion</a></li>
				<li><a href="/lifestyle/">Lifestyle</a></li>
			</ul>
</div>
		<div class="footerColThree">
			<h3>Services</h3>
			<ul>
<li><a href="/site/about.html">About Us</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="https://media.uncc.edu/get-involved">Get Involved</a></li>
				<li><a href="/newsletters">Newsletter</a></li>
			</ul>
</div>
		<div class="footerColFour">
			<h3>Affiliates</h3>
                        <ul>
<li><a href="https://sanskritmagazine.com">Sanskrit Literary-Arts Magazine</a></li>
				<li><a href="https://radiofreecharlotte.com/">Radio Free Charlotte</a></li>
			</ul>
</div>
		<div class="footerColFive">
			<h3>Contact Information</h3>
			<address>
    <strong>ninertimes.com</strong><br>
    9201 University City Blvd. SU 042<br>
    Charlotte, NC 28223
    <br><strong>Phone:</strong> 704-687-7148<br><strong>Email:</strong> <a href="mailto:editor@ninertimes.com%0A">editor@ninertimes.com
</a><br>
</address>
		</div>
	</footer><div id="site-copyright-container">
		<div id="tncms-region-footer-copyright" class="tncms-region ">
<div id="tncms-block-807944" class="tncms-block">
<div id="site-copyright" class="row">
			<section id="block-807944"><div class="col-md-7">
					<small>© Copyright 2019 <a href="/">Niner Times</a>, 9201 University City Blvd. SU 042 Charlotte, NC</small><small> | <a href="/site/terms.html">Terms of Use</a></small><small> | <a href="/site/privacy.html">Privacy Policy</a>
					</small>
				</div>
        			<div class="col-md-5">
					<small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
					</small>
				</div>
    			</section>
</div>
	</div>
</div>
</div>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_786377 = $('#user-controls-786377 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_786377.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_786377.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_786376 = $('#user-controls-786376 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_786376.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_786376.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_6df1e148_08be_11ea_9e67_47f291ab4e9e_photo_modal = false;
                var gallery_changed_6df1e148_08be_11ea_9e67_47f291ab4e9e_photo_modal = false;
                $('#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal .owl-stage-outer").height( $('#carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_6df1e148_08be_11ea_9e67_47f291ab4e9e_photo_modal = $('#gallery-items-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal').data('owlCarousel');
                $('#carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6df1e148_08be_11ea_9e67_47f291ab4e9e_photo_modal.prev();
                });
                $('#carousel-6df1e148-08be-11ea-9e67-47f291ab4e9e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6df1e148_08be_11ea_9e67_47f291ab4e9e_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script></body>
</html>