
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ninertimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, womens_basketball" />
<meta name="news_keywords" content="sports, womens_basketball" />
<meta name="description" content="Charlotte women's basketball is prepared to take on Wake Forest University on Sunday, Dec. 11, at 2 p.m. in Halton Arena. It is the first home game women's basketball has" />
<meta name="author" content="Bradley Tepper" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Charlotte women's basketball set to take on third ACC Opponent in Wake Forest" />
<meta property="og:description" content="Charlotte women's basketball is prepared to take on Wake Forest University on Sunday, Dec. 11, at 2 p.m. in Halton Arena. It is the first home game women's basketball has" />
<meta property="og:site_name" content="Niner Times" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/NinerTimes" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@niner_times" />
<meta name="twitter:image:alt" content="Womes bb preview" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oxygen:400,700|Titillium+Web:200,300,400,700,900|Oswald:400,700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":null},"content":{"id":"6936b57e-78f1-11ed-bfc3-a33ecc95d185","title":"Charlotte women's basketball set to take on third ACC Opponent in Wake Forest","type":"article","published_time":"2022-12-11T01:16:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports","sports\/womens_basketball"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":386},"byline":"Bradley Tepper"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Bradley Tepper","start_hour":"20","id":"6936b57e-78f1-11ed-bfc3-a33ecc95d185","app":"editorial","ga_page":"\/sports\/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":216},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/ads/impressions.js?_dc=1670783718"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/ads/traffic.js?_dc=1670736918"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/ads/settings.js?_dc=1600873869"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1670256534"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Charlotte women's basketball set to take on third ACC Opponent in Wake Forest | Sports | ninertimes.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00703c; } .fixed-nav #main-navigation { background-color: #00703c !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #00703c; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #00703c; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00703c; }#site-header-container{ border-bottom: 3px solid #00703c; }#site-footer-container{ border-top: 3px solid #00703c; } .tnt-bg-accent { background-color: #00703c; } a .tnt-caret-down { color: #00703c; } .block-title .block-title-inner { border-color: #00703c; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00703c; } .form-control:focus { border-bottom-color: #00703c; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!--#869140 --> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5303733097318468" target="_blank" crossorigin="anonymous"></script> <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b83120f-8c20-419b-826a-3a2e147f0231'); </script> <!-- End Flytedesk Digital --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ninertimes.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Charlotte women's basketball set to take on third ACC Opponent in Wake Forest | Sports | ninertimes.com" href="http://www.ninertimes.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-6936b57e-78f1-11ed-bfc3-a33ecc95d185  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ninertimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.content.id=6936b57e-78f1-11ed-bfc3-a33ecc95d185&amp;townnews.content.title=Charlotte+women%27s+basketball+set+to+take+on+third+ACC+Opponent+in+Wake+Forest&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-11T01%3A16%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports&amp;townnews.content.taxnonomies.blox_sections.items.1=sports%2Fwomens_basketball&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=386&amp;townnews.content.byline=Bradley+Tepper&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Bradley+Tepper&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=6936b57e-78f1-11ed-bfc3-a33ecc95d185&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=216&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ninertimes.com",
  secureDomain: "ninertimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ninertimes.com/tncms/admin/editorial-asset/?edit=6936b57e-78f1-11ed-bfc3-a33ecc95d185"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-786377" class="tncms-block hidden-md hidden-lg"><div id="user-controls-786377" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ninertimes.com/users/signup/?referer_url=https%253A%252F%252Fwww.ninertimes.com%252Fsports%252Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%252Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ninertimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.ninertimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-786377').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ninertimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ninertimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ninertimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-786377').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ninertimes.com/users/logout/" id="user-logout-form-786377"><input type="hidden" name="referer_url" value="https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home-i-class-fa-tnt-angle-down-i ">Home <i class="fa tnt-angle-down"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://media.uncc.edu/get-involved"  target="_blank" rel="noopener" class="nav-link tnt-section-get-involved">Get Involved</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editorial_staff/"  class="nav-link tnt-section-editorial-staff">Editorial Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise-with-the-niner-times">Advertise With The Niner Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-sign-up-for-our-newsletter">Sign Up For Our Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NINERTIMES&amp;publisher_url:ninertimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i ">News <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i ">Sports <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball"  class="nav-link tnt-section-mens-basketball">Mens Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball"  class="nav-link tnt-section-womens-basketball">Womens Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_soccer"  class="nav-link tnt-section-mens-soccer">Mens Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_soccer"  class="nav-link tnt-section-womens-soccer">Womens Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_culture/"  class="nav-link tnt-section-arts-culture-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i ">Arts & Culture  <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/beauty_and_fashion/"  class="nav-link tnt-section-beauty-fashion">Beauty & Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/dear_niner_times/"  class="nav-link tnt-section-dear-niner-times">Dear Niner Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/gaming/"  class="nav-link tnt-section-gaming">Gaming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/humans_of_unc_charlotte/"  class="nav-link tnt-section-humans-of-unc-charlotte">Humans of UNC Charlotte</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_culture/television/"  class="nav-link tnt-section-television">Television</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i ">Opinion <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/society_and_identity/"  class="nav-link tnt-section-society-identity">Society & Identity</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/satire-humor/"  class="nav-link tnt-section-satirehumor">Satire/Humor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i ">Multimedia <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/in_print/"  class="nav-link tnt-section-in-print-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i ">In Print <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/in_print/basketball-preview/"  class="nav-link tnt-section-basketball-preview">Basketball Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/in_print/goldrush/"  class="nav-link tnt-section-goldrush">Goldrush</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/in_print/new-student-guide/"  class="nav-link tnt-section-new-student-guide">New Student Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/in_print/niner_times/"  class="nav-link tnt-section-niner-times">Niner Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/in_print/special-publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/in_print/welcome-back/"  class="nav-link tnt-section-welcome-back">Welcome Back</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/espanol/"  class="nav-link tnt-section-espa-ol ">Español</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1417626" class="tncms-block"><meta name="google-site-verification" content="OhNApzCxoPMfHStAlvpfLPrnS7w9e3MYMxgUftspwqk"></div><div id="tncms-block-881670" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=G-E4NY8YC8CJ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-E4NY8YC8CJ');
</script></div><div id="tncms-block-810330" class="tncms-block"><script src="https://www.uncc.edu/alerts/alerts.js" defer></script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us-i-class-fa-tnt-angle-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">About Us <i class="fa tnt-angle-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-get-involved"  href="https://media.uncc.edu/get-involved"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Get Involved</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-advertise-with-the-niner-times"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise with the Niner Times</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-staff"  href="/editorial_staff/"  tabindex="0" >
                    <span class="nav-label ">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-786376" class="tncms-block"><div id="user-controls-786376" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.ninertimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.ninertimes.com/users/signup/?referer_url=https%253A%252F%252Fwww.ninertimes.com%252Fsports%252Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%252Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ninertimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ninertimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ninertimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-786376').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ninertimes.com/users/logout/" id="user-logout-form-786376"><input type="hidden" name="referer_url" value="https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-786374" class="tncms-block"><div class="follow-links-786374 follow-links pull-right">
    
    <section id="block-786374" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NinerTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/niner_times" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC-68ZV1sbyyUR1RL641ieDg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/niner_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ninertimes.com",
  "sameAs" : ["https://www.facebook.com/NinerTimes","https://twitter.com/niner_times","https://www.youtube.com/channel/UC-68ZV1sbyyUR1RL641ieDg","https://www.instagram.com/niner_times/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-786369" class="tncms-block"><div id="site-logo-786369" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=640%2C81 640w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=990%2C125 990w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png?resize=1035%2C130 1035w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/custom/image/de0430fe-9d01-11e9-af51-bfa8ca3e1926.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1113"
            height="140"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-786372" class="tncms-block"><ul id="site-search-786372-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-786372" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-786372" class="site-search-form input-group pull-right normal ">
        <label for="site-search-786372-term" class="sr-only">Site search</label>
        <input id="site-search-786372-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-786372-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-786372" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-786378" class="tncms-block"><div id="weather-786378" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28223" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="28223">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_786378" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charlotte, NC
                                
                                <small>(28223)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies. High 54F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some clouds. Low 41F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 11, 2022 @ 1:40 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=28223"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home-i-class-fa-tnt-angle-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home <i class="fa tnt-angle-down"></i></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-get-involved"  href="https://media.uncc.edu/get-involved"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Get Involved</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-staff"  href="/editorial_staff/"  tabindex="0" >
                    <span class="nav-label ">Editorial Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-the-niner-times"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise With The Niner Times</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-our-newsletter"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Sign Up For Our Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NINERTIMES&amp;publisher_url:ninertimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus"  href="/news/campus/"  tabindex="0" >
                    <span class="nav-label ">Campus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city"  href="/news/city/"  tabindex="0" >
                    <span class="nav-label ">City</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mens-basketball"  href="/sports/mens_basketball"  tabindex="0" >
                    <span class="nav-label ">Mens Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-basketball"  href="/sports/womens_basketball"  tabindex="0" >
                    <span class="nav-label ">Womens Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country"  tabindex="0" >
                    <span class="nav-label ">Cross Country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football"  href="/sports/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mens-soccer"  href="/sports/mens_soccer"  tabindex="0" >
                    <span class="nav-label ">Mens Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-soccer"  href="/sports/womens_soccer"  tabindex="0" >
                    <span class="nav-label ">Womens Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-field"  href="/sports/track_and_field"  tabindex="0" >
                    <span class="nav-label ">Track & Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts-culture-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Arts & Culture  <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-art"  href="/arts_and_culture/art/"  tabindex="0" >
                    <span class="nav-label ">Art</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beauty-fashion"  href="/arts_and_culture/beauty_and_fashion/"  tabindex="0" >
                    <span class="nav-label ">Beauty & Fashion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-books"  href="/arts_and_culture/books/"  tabindex="0" >
                    <span class="nav-label ">Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dear-niner-times"  href="/arts_and_culture/dear_niner_times/"  tabindex="0" >
                    <span class="nav-label ">Dear Niner Times</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/arts_and_culture/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-film"  href="/arts_and_culture/film/"  tabindex="0" >
                    <span class="nav-label ">Film</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/arts_and_culture/food_and_drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gaming"  href="/arts_and_culture/gaming/"  tabindex="0" >
                    <span class="nav-label ">Gaming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-humans-of-unc-charlotte"  href="/arts_and_culture/humans_of_unc_charlotte/"  tabindex="0" >
                    <span class="nav-label ">Humans of UNC Charlotte</span>
                </a></li><li>
                <a class="nav-link    tnt-section-television"  href="/arts_and_culture/television/"  tabindex="0" >
                    <span class="nav-label ">Television</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-politics"  href="/opinion/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-society-identity"  href="/opinion/society_and_identity/"  tabindex="0" >
                    <span class="nav-label ">Society & Identity</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-satirehumor"  href="/opinion/satire-humor/"  tabindex="0" >
                    <span class="nav-label ">Satire/Humor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-in-print-i-class-fa-tnt-angle-down-hidetop-ii-class-fa-tnt-angle-up-showbot-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/in_print/"  tabindex="0" >
                    <span class="nav-label ">In Print <i class="fa tnt-angle-down hideTop"></i><i class="fa tnt-angle-up showBot"></i></span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-basketball-preview"  href="/in_print/basketball-preview/"  tabindex="0" >
                    <span class="nav-label ">Basketball Preview</span>
                </a></li><li>
                <a class="nav-link    tnt-section-goldrush"  href="/in_print/goldrush/"  tabindex="0" >
                    <span class="nav-label ">Goldrush</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-student-guide"  href="/in_print/new-student-guide/"  tabindex="0" >
                    <span class="nav-label ">New Student Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-niner-times"  href="/in_print/niner_times/"  tabindex="0" >
                    <span class="nav-label ">Niner Times</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-publications"  href="/in_print/special-publications/"  tabindex="0" >
                    <span class="nav-label ">Special Publications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-welcome-back"  href="/in_print/welcome-back/"  tabindex="0" >
                    <span class="nav-label ">Welcome Back</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-espa-ol"  href="/espanol/"  tabindex="0" >
                    <span class="nav-label ">Español</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00703c">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charlotte%20women%27s%20basketball%20set%20to%20take%20on%20third%20ACC%20Opponent%20in%20Wake%20Forest&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/6936b57e-78f1-11ed-bfc3-a33ecc95d185" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20Charlotte%20women%27s%20basketball%20set%20to%20take%20on%20third%20ACC%20Opponent%20in%20Wake%20Forest&body=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-817015" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-large-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-large-leaderboard-top","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-786266" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-786265" class="tncms-block flytead leaderboard 8b83120f-9825-4ac3-880a-6aaa08ef11db">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-790438" class="tncms-block"><ul class="sectionNav"><li class="buttonTop">
		<a href="/sports/baseball/">
			Baseball
		</a>
	</li>
        <li class="buttonTop">
		<a href="/sports/mens_basketball/">
			Men's Basketball
		</a>
	</li>
	<li class="buttonTop">
		<a href="/sports/womens_basketball/">
			Women's Basketball
		</a>
	</li>
	<li class="buttonTop">
		<a href="/sports/cross_country/">
			Cross Country
		</a>
	</li>
	<li class="buttonTop">
		<a href="/sports/football/">
			Football
		</a>
	</li>
	
	<li class="buttonTop">
		<a href="/sports/golf/">
			Golf
		</a>
	</li>
	<li class="buttonTop sectionDropdown btnMore">
			<i class="fa tnt-angle-down"></i>
		<ul class="contentDropdown"><li>
				<a href="/sports/softball/">
					Softball
				</a>
			</li>
			<li>
				<a href="/sports/mens_soccer/">
					Men's Soccer
				</a>
			</li>
			<li>
				<a href="/sports/womens_soccer/">
					Women's Soccer
				</a>
			</li>
			<li>
				<a href="/sports/tennis/">
					Tennis
				</a>
			</li>
			<li>
				<a href="/sports/track_and_field/">
					Track &amp; Field
				</a>
			</li>
                        <li>
				<a href="/sports/volleyball/">
					Volleyball
				</a>
			</li>
                        <li>
				<a href="/sports/national_sports/">
					National Sports
				</a>
			</li>
		</ul></li>

</ul></div></div></div>
        </div><div id="modal-image-a4cba64c-797a-11ed-96f2-036a3728892c" class="modal fullscreen in modal-image image-default modal-a4cba64c-797a-11ed-96f2-036a3728892c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Womes bb preview"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a4cba64c-797a-11ed-96f2-036a3728892c" data-target=".caption-inner-modal-image-a4cba64c-797a-11ed-96f2-036a3728892c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a4cba64c-797a-11ed-96f2-036a3728892c collapse in"><div class="caption-text"><p>Charlotte women's basketball in a match against Coppin State.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Jacob Scannell</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Fwomes-bb-preview%2Fimage_a4cba64c-797a-11ed-96f2-036a3728892c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/womes-bb-preview/image_a4cba64c-797a-11ed-96f2-036a3728892c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cba64c-797a-11ed-96f2-036a3728892c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Womes%20bb%20preview&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Fwomes-bb-preview%2Fimage_a4cba64c-797a-11ed-96f2-036a3728892c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/womes-bb-preview/image_a4cba64c-797a-11ed-96f2-036a3728892c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cba64c-797a-11ed-96f2-036a3728892c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ninertimes.com/womes-bb-preview/image_a4cba64c-797a-11ed-96f2-036a3728892c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/womes-bb-preview/image_a4cba64c-797a-11ed-96f2-036a3728892c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cba64c-797a-11ed-96f2-036a3728892c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/a4cba64c-797a-11ed-96f2-036a3728892c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4cba64c-797a-11ed-96f2-036a3728892c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20Womes%20bb%20preview&body=https%3A%2F%2Fwww.ninertimes.com%2Fwomes-bb-preview%2Fimage_a4cba64c-797a-11ed-96f2-036a3728892c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4cba64c-797a-11ed-96f2-036a3728892c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/womes-bb-preview/image_a4cba64c-797a-11ed-96f2-036a3728892c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cba64c-797a-11ed-96f2-036a3728892c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ninertimes.com/womes-bb-preview/image_a4cba64c-797a-11ed-96f2-036a3728892c.html', '[data-copy-inline-a4cba64c-797a-11ed-96f2-036a3728892c]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-a4cba64c-797a-11ed-96f2-036a3728892c
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a4cba64c-797a-11ed-96f2-036a3728892c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a4cba64c-797a-11ed-96f2-036a3728892c" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a4cba64c-797a-11ed-96f2-036a3728892c" class="save-list-a4cba64c-797a-11ed-96f2-036a3728892c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a4cba64c-797a-11ed-96f2-036a3728892c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a4cba64c-797a-11ed-96f2-036a3728892c img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6936b57e-78f1-11ed-bfc3-a33ecc95d185" class="asset article-default"  data-url="https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Charlotte women's basketball is prepared to take on Wake Forest University on Sunday, Dec. 11, at 2 p.m. in Halton Arena. It is the first home game women's basketball has hosted in three weeks, their last coming in a win against Virginia Commonwealth University. Charlotte, who is 4-3, will hope to continue their undefeated streak at home this season, taking on a formidable 6-3 Wake Forest squad. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ninertimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Charlotte women's basketball set to take on third ACC Opponent in Wake Forest</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Bradley Tepper</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-10T20:16:00-05:00" class="tnt-date asset-date text-muted">
            Dec 10, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-10T20:16:00-05:00" class="tnt-date asset-date text-muted">Dec 10, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-11T12:40:29-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-10T20:16:00-05:00">
    <meta itemprop="datePublished" content="2022-12-10T20:16:00-05:00">
    <meta itemprop="dateModified" content="2022-12-11T07:40:29-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charlotte%20women%27s%20basketball%20set%20to%20take%20on%20third%20ACC%20Opponent%20in%20Wake%20Forest&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/6936b57e-78f1-11ed-bfc3-a33ecc95d185" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20Charlotte%20women%27s%20basketball%20set%20to%20take%20on%20third%20ACC%20Opponent%20in%20Wake%20Forest&body=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a4cba64c-797a-11ed-96f2-036a3728892c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a4cba64c-797a-11ed-96f2-036a3728892c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/ninertimes.com/content/tncms/assets/v3/editorial/a/4c/a4cba64c-797a-11ed-96f2-036a3728892c/639615f8bde14.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Womes bb preview"
                        class="img-responsive full tnt-restrict-img-a4cba64c-797a-11ed-96f2-036a3728892c default" />
            </div><style>
                .tnt-restrict-img-a4cba64c-797a-11ed-96f2-036a3728892c {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Charlotte women's basketball in a match against Coppin State.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Jacob Scannell</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-826214" class="tncms-block flytead rectangle 8b83120f-b043-4dc1-a8d9-ae79b5e0ce68">
        <div id="blox-ad-position-fixed-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

            <div id="asset-content" data-asset-uuid="6936b57e-78f1-11ed-bfc3-a33ecc95d185">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charlotte%20women%27s%20basketball%20set%20to%20take%20on%20third%20ACC%20Opponent%20in%20Wake%20Forest&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/6936b57e-78f1-11ed-bfc3-a33ecc95d185" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20Charlotte%20women%27s%20basketball%20set%20to%20take%20on%20third%20ACC%20Opponent%20in%20Wake%20Forest&body=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html', '[data-copy-stacked-6936b57e-78f1-11ed-bfc3-a33ecc95d185]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-6936b57e-78f1-11ed-bfc3-a33ecc95d185
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6936b57e-78f1-11ed-bfc3-a33ecc95d185-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6936b57e-78f1-11ed-bfc3-a33ecc95d185" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6936b57e-78f1-11ed-bfc3-a33ecc95d185" class="save-list-6936b57e-78f1-11ed-bfc3-a33ecc95d185-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6936b57e-78f1-11ed-bfc3-a33ecc95d185" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charlotte%20women%27s%20basketball%20set%20to%20take%20on%20third%20ACC%20Opponent%20in%20Wake%20Forest&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/6936b57e-78f1-11ed-bfc3-a33ecc95d185" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20Charlotte%20women%27s%20basketball%20set%20to%20take%20on%20third%20ACC%20Opponent%20in%20Wake%20Forest&body=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html', '[data-copy-inline-top-6936b57e-78f1-11ed-bfc3-a33ecc95d185]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-6936b57e-78f1-11ed-bfc3-a33ecc95d185
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6936b57e-78f1-11ed-bfc3-a33ecc95d185-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6936b57e-78f1-11ed-bfc3-a33ecc95d185" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6936b57e-78f1-11ed-bfc3-a33ecc95d185" class="save-list-6936b57e-78f1-11ed-bfc3-a33ecc95d185-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6936b57e-78f1-11ed-bfc3-a33ecc95d185" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span data-preserver-spaces="true">Charlotte women's basketball is prepared to take on Wake Forest University on Sunday, Dec. 11, at 2 p.m. in Halton Arena. It is the first home game women's basketball has hosted in three weeks, their last coming in a win against Virginia Commonwealth University. Charlotte, who is 4-3, will hope to continue their undefeated streak at home this season, taking on a formidable 6-3 Wake Forest squad.</span></p><p><strong>Scouting the 49ers</strong></p><p><span data-preserver-spaces="true">Charlotte is coming off of a tough loss to Clemson 79-54. The 49ers had 23 turnovers that turned into 28 points for Clemson. Charlotte will continue to look to Dazia Lawrence and Jada McMillian for most of their production, as Mikayla Boykin's career ended due to injury. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-823073" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top-asset","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p><span data-preserver-spaces="true">McMillian has stepped up to the challenge as she is coming off a game-high of 21 points against Clemson. Lawrence continues to put up some of the highest stats in Conference USA, with 19 points in the loss against Clemson. Charlotte will likely rely on these two and protect the ball better to come out on top.</span></p><p><span data-preserver-spaces="true">Charlotte will be looking for revenge in this one, as they barely lost to the Demon Deacons last year, 55-49. Despite having a 31-24 lead at halftime Charlotte could not finish as strong. They will also seek their first win against ACC opponents after losing to NC State and Clemson. </span></p><p><strong>Scouting the Demon Deacons</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span data-preserver-spaces="true">Wake Forest comes into the contest on a three-game win streak after defeating High Point. Wake Forest has been a tough team defensively, holding opponents to shooting only 36% from the field and 30% from three. Charlotte will have to get creative on offense if they want to be successful against Wake.</span></p><p><span data-preserver-spaces="true">Wake Forest is led by guard Jewel Spear, who leads the team in scoring, averaging 16.2 points per game. In addition, Wake has performed strongly from behind the arc, averaging 7.7 threes per game, No. 2 in the ACC.</span></p><p><strong>Matchup history</strong></p><p><span data-preserver-spaces="true">Charlotte and Wake Forest enter their 20th matchup, with Wake leading all-time with 14 wins to Charlotte's five. The last win for the 49ers was in 2019 when they beat the Demon Deacons 77-65.</span></p><p><strong>Looking to gameday</strong></p><p><span data-preserver-spaces="true">Charlotte is set to take on Wake Forest on Sunday, Dec. 11, at 2 p.m. The game will be played in Halton Arena and streaming on ESPN Plus. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-823876" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-bottom-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-bottom-asset","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charlotte%20women%27s%20basketball%20set%20to%20take%20on%20third%20ACC%20Opponent%20in%20Wake%20Forest&via=niner_times&url=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ninertimes.com/tncms/asset/editorial/6936b57e-78f1-11ed-bfc3-a33ecc95d185" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNiner%20Times%5D%20Charlotte%20women%27s%20basketball%20set%20to%20take%20on%20third%20ACC%20Opponent%20in%20Wake%20Forest&body=https%3A%2F%2Fwww.ninertimes.com%2Fsports%2Fcharlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest%2Farticle_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6936b57e-78f1-11ed-bfc3-a33ecc95d185"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.ninertimes.com/sports/charlotte-womens-basketball-set-to-take-on-third-acc-opponent-in-wake-forest/article_6936b57e-78f1-11ed-bfc3-a33ecc95d185.html', '[data-copy-inline-6936b57e-78f1-11ed-bfc3-a33ecc95d185]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-6936b57e-78f1-11ed-bfc3-a33ecc95d185
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6936b57e-78f1-11ed-bfc3-a33ecc95d185-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6936b57e-78f1-11ed-bfc3-a33ecc95d185" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6936b57e-78f1-11ed-bfc3-a33ecc95d185" class="save-list-6936b57e-78f1-11ed-bfc3-a33ecc95d185-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6936b57e-78f1-11ed-bfc3-a33ecc95d185" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-786267" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-large-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-large-leaderboard-bottom","slot":"1","fold":"below","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-786268" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-786375" class="tncms-block"><div class="follow-links-786375 follow-links default">
    
    <section id="block-786375" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NinerTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/niner_times" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC-68ZV1sbyyUR1RL641ieDg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/niner_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ninertimes.com",
  "sameAs" : ["https://www.facebook.com/NinerTimes","https://twitter.com/niner_times","https://www.youtube.com/channel/UC-68ZV1sbyyUR1RL641ieDg","https://www.instagram.com/niner_times/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-810901" class="tncms-block"><div id="siteFooterContainer" class="hidden-print">
	<footer id="siteFooter" class="well-main"><div class="footerColOne">
			<a href><img src="/content/tncms/custom/image/dfbde372-c9d4-11e9-896a-1374c0c774f9.jpg"></a>
		</div>
		<div class="footerColTwo">
			<h3>Sections</h3>
			<ul><li><a href="/news/">News</a></li>
				<li><a href="/sports/">Sports</a></li>
				<li><a href="/arts_and_culture/">Arts &amp; Culture</a></li>
				<li><a href="/opinion/">Opinion</a></li>
                                <li><a href="/local-events/">Local Events</a></li>
			</ul></div>
		<div class="footerColThree">
			<h3>Services</h3>
			<ul><li><a href="/site/about.html">About Us</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="https://media.uncc.edu/get-involved">Get Involved</a></li>
				<li><a href="/newsletters">Newsletter</a></li>
                                <li><a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NINERTIMES&amp;publisher_url:ninertimes.com#/quick">Promote Your Event</a></li>
			</ul></div>
		<div class="footerColFour">
			<h3>Affiliates</h3>
                        <ul><li><a href="https://sanskritmagazine.com">Nova Literary-Arts Magazine</a></li>
				<li><a href="https://uapodcasts.com/">Uptown Audio</a></li>
                                <li><a href="https://midasmagazine.com/">Midas Magazine</a></li>
			</ul></div>
		<div class="footerColFive">
			<h3>Contact Information</h3>
			<address>
    <strong>ninertimes.com</strong><br>
    9201 University City Blvd. SU 042<br>
    Charlotte, NC 28223
    <br><strong>Phone:</strong> 704-687-7148<br><strong>Email:</strong> <a href="mailto:editor@ninertimes.com%0A">editor@ninertimes.com
</a><br></address>
		</div>
	</footer><div id="site-copyright-container">
		<div id="tncms-region-footer-copyright" class="tncms-region ">
<div id="tncms-block-807944" class="tncms-block">
<div id="site-copyright" class="row">
			<section id="block-807944"><div class="col-md-7">
					<small>© Copyright 2019 <a href="/">Niner Times</a>, 9201 University City Blvd. SU 042 Charlotte, NC</small><small> | <a href="/site/terms.html">Terms of Use</a></small><small> | <a href="/site/privacy.html">Privacy Policy</a>
					</small>
				</div>
        			<div class="col-md-5">
					<small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
					</small>
				</div>
    			</section></div>
	</div>
</div>
</div>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ninertimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6936b57e-78f1-11ed-bfc3-a33ecc95d185")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/womens_basketball"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ninertimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-786372'),
            query_input = d.getElementById('site-search-786372-term'),
            search_dropdown = d.getElementById('site-search-786372-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-786372 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_786378').click(function(e){
                                        $('#weather-786378 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>